Back to overview
Issues purchasing tickets
Oct 04 at 12:05pm EDT
Affected services
API
Resolved
Oct 04 at 12:32pm EDT
We’re back! The API should be up and running. Thanks for bearing with us.
Affected services
Created
Oct 04 at 12:05pm EDT
We’re having some trouble with the API. We’re working to fix the problem as quickly as we can. We’ll share another update shortly.
Affected services