Back to overview
Downtime

API Service Disruption

Nov 10 at 05:38pm EST
Affected services
API

Resolved
Nov 11 at 12:59am EST

The Redis issue that caused the Clubly API outage has been fully resolved. All systems are now operational and stable.

Our engineering team has implemented safeguards to prevent similar disruptions in the future. We’ll continue to monitor performance closely.

Thank you for your patience and support while we worked to restore service. 💜
— The Clubly Engineering Team

Updated
Nov 10 at 08:08pm EST

We’re still working to restore the Clubly API. The issue has been traced to a Redis server failure, and our team is currently provisioning a new Redis instance to bring services back online.

Some users may continue to experience API timeouts or errors during this process. We’ll share another update once the new server is live and systems begin recovering.

Thank you for bearing with us. 💜
— The Clubly Engineering Team

Created
Nov 10 at 05:38pm EST

We’re currently experiencing a temporary outage affecting the Clubly API due to an issue with our Redis cache cluster. This may cause degraded performance or errors when accessing certain parts of the platform.

Our engineering team has identified the root cause and is actively restoring service. We’ll provide updates as soon as the issue is resolved.

Thank you for your patience and understanding. 💜
— The Clubly Engineering Team