We’re currently investigating an issue with the health endpoint.
Resolved
Dec 02 at 09:52pm EST
We’ve applied fixes to the health endpoint and are no longer seeing the errors that were previously occurring. All systems — including APIs, dashboards, ticket scanning, and payouts — are functioning as expected.
Our engineering team will continue to monitor the platform closely to ensure full stability. No additional configuration changes are being made at this time.
We’ll provide a final update once we complete our internal review.
Thank you for your patience. 💜
— The Clubly Engineering Team
Affected services
Created
Dec 02 at 09:49pm EST
Some internal system checks are returning errors, and our team is looking into the root cause. This issue does not impact the rest of the platform — all APIs, dashboards, ticket scanning, payouts, and event pages are functioning normally.
Our engineering team is actively diagnosing the problem and reviewing recent activity to identify what caused the disruption. No other configuration changes are being made at this time.
We’ll share another update as soon as we have more information.
Thank you for your patience. 💜
— The Clubly Engineering Team
Affected services