API Region Change
Resolved
Dec 30 at 03:22am EST
The API migration to the new region is now complete. All systems are running normally, and API performance and reliability have been improved. Thank you for your patience while we made this upgrade!
β The Clubly Engineering Team π
Affected services
Created
Dec 30 at 03:00am EST
The Clubly Engineering Team is moving our API to a new region to improve speed, reliability, and overall performance for all users. During this migration, some API requests may experience temporary delays or slight inconsistencies, but there is no expected downtime and no data will be lost.
This update ensures that our platform continues running smoothly and can handle more traffic as we grow. We appreciate your patience as we make this improvement behind the scenes. Itβs all part of keeping Clubly fast, reliable, and ready for the future.
β The Clubly Engineering Team π
Affected services