Phone verification temporarily unavailable
Resolved
Aug 7, 2026 at 6:51am UTC
Phone verification is fully restored and operating normally. No user or payment data was affected at any point. If you had trouble signing in or creating an account this evening, please try again and reach out if anything still isn't working.
Affected services
Updated
Aug 6, 2026 at 11:05pm UTC
We've identified the issue and are working on a fix. Phone verification will remain unavailable while we complete the work. No account or payment information was affected. Everything else on the platform continues to operate normally.
Affected services
Created
Aug 6, 2026 at 10:47pm UTC
We're currently experiencing an issue with phone verification. New sign-ups and sign-ins that require a verification code are temporarily unavailable.
Our team is working on a fix, and we'll update this page as soon as verification is restored.
Affected services